maming

在安装openstack-queens时,提示缺少qemu-kvm-rhev

...

Error: Package: 1:openstack-nova-compute-17.0.2-1.el7.noarch (m)
           Requires: qemu-kvm-rhev >= 2.9.0
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

...

网上没有找到qemu-kvm-rhev的rpm包,只找到了源码包

...

OpenStack的release列表可以参照https://releases.openstack.org

对于还在支持的版本,可以在https://repos.fedorapeople.org/openstack/找到rpm列表
对于已经EOL的版本,上述地址已经不再提供下载,可以在http://ftp.riken.jp/Linux/cern/centos/7/cloud/x86_64/找到rpm列表,但是太老的版本这里也没有

...
导航